Announcement

Collapse
No announcement yet.

262's 85 Fiero SE LX9 F23 swap thread lots of pics

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I made a 3 gauge "a" piller setup for a third gen F-body fit my car. looks surprisingly well for a 1/2 custom part, here are crappy pictures.







    I wish I had taken a picture of the pod before modification, I'm still working on installing instrumentation, right now, I have AFR, and boost. I think #3 is going to be EGT.

    the ruptured fuel line turned out to be one of my "new" lines I had dropped the tank, thinking it was one of the lines hose clamped to the pickup, and then the tank decided to start leaking. I ended up grabbing a tank from an 87-88 car, and installing AN fittings on the pickup, so there are no more clamped connections, then I made new braided fuel lines, all the way from the tank to the rail and back. the new tank is almost ready to go in for good, hope to have it done in the morning.

    FWIW, on my 85, the later model tank required the brackets for the A/c lines to, at a minimum, be bent before the tank would fit. seeing as I don't have A/C lines under there anymore, I cut them off and threw them away.
    Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

    I get bummed out every time I type "titties" in the search bar and nothing pops up....

    Built not bought, because bolt-ons don't...

    Comment


    • You have a link to where you procured the 'A' pillar pod from originally?
      Lifting my front wheels, one jack at a time.

      Comment


      • Originally posted by 1988GTU View Post
        You have a link to where you procured the 'A' pillar pod from originally?
        Summit:

        http://www.summitracing.com/parts/atm-12201

        I have lots of time with a heat gun tied up in it...
        Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

        I get bummed out every time I type "titties" in the search bar and nothing pops up....

        Built not bought, because bolt-ons don't...

        Comment


        • today was a busy day, replaced the O-rings, put everything back together, gave it a shot, noth'n, checked the anti-theft settings in the computer, whoops... fixed that, and still nothing. so I hooked up the scan tool to see what the computer was seeing, and low and behold, the computer isn't getting a 7x signal from the ICM... took the ICM to the parts store, they tested it, dead on all tests! picked up a new one, turn the key for about 5 seconds, nothing, turn it again, and as I was releasing the key, it burped, and then, tried it one more time, and.... IT LIVES! it's in desperate need of a tune though, doesn't idle at all. needless to say, it made this whole weekend fuck'n awesome!

          I don't have a video yet, but I will try to get one soon, hopefully of it idling.
          Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

          I get bummed out every time I type "titties" in the search bar and nothing pops up....

          Built not bought, because bolt-ons don't...

          Comment


          • Finally
            '89 Firebird, 3500 Turbo, T56, 9-bolt/4.11
            '86 Fiero, 3500, 4-speed

            Comment


            • Originally posted by caffeine View Post
              Finally
              lol, no kidding.
              Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

              I get bummed out every time I type "titties" in the search bar and nothing pops up....

              Built not bought, because bolt-ons don't...

              Comment


              • I would love to be starting my car soon... BUT with the threat of 15"-30" of snow tomorrow it's no big deal... It's not getting driven anytime soon... LOL

                Got Lope?
                3500 Build, Comp XFI Cam 218/230 .050 dur .570/.568 lift 113LSA
                Fully Balanced, Ported, 3 Angle Valve Job, 65mm TCE TB, S&S Headers.
                Stage-1 Raybestos/Alto 4t60e-HD, EP LSD, 3.69FDR
                12.61@105 Epping NH Oct 2015 Nitrous 100shot (melted plugs) 13.58@98.8 N/A 3200LBS

                Comment


                • quick glance at my last log (all of 15 seconds...) shows it's running really rich, 10-11:1 upon further investigation, my fuel injector flow rate was wrong in my tune, it was off by about +15 msec/gram, I doubt that will get me exactly where I need to be, but it's one step closer. I might reflash it on my way home from work and try again(car isn't at my house...) hopefully with that and a few other tweeks I can make it happier.
                  Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

                  I get bummed out every time I type "titties" in the search bar and nothing pops up....

                  Built not bought, because bolt-ons don't...

                  Comment


                  • sound quality is crap, but here's a short vid

                    Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

                    I get bummed out every time I type "titties" in the search bar and nothing pops up....

                    Built not bought, because bolt-ons don't...

                    Comment


                    • I figured out earlier why I was having so much trouble with idle too...



                      Note: No IAC passage...

                      well, the LS1 TB I'm running was made to bolt to an intake with the passage cut into it... guess who forgot to cut the passage into the TB... DOH!

                      so, I cut a passage into the back of the TB, problem solved.



                      IIRC, N*'s, which use a similar TB, have the passage made into the TB, like how I have modified mine.
                      Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

                      I get bummed out every time I type "titties" in the search bar and nothing pops up....

                      Built not bought, because bolt-ons don't...

                      Comment


                      • went for a test drive today... felt real good. haven't gone past 25% throttle yet, still feels awesome though.
                        Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

                        I get bummed out every time I type "titties" in the search bar and nothing pops up....

                        Built not bought, because bolt-ons don't...

                        Comment


                        • Shocked that you missed the lack of idle air port. Just doesn't seem like you.
                          95 Beretta 3100 with 3400 intakes and TCE TB
                          High flow cat and a Magnaflow muffler
                          Grand Prix trans with 3.33FDR

                          Comment


                          • Originally posted by Purple pit View Post
                            Shocked that you missed the lack of idle air port. Just doesn't seem like you.


                            lol, everything I've done to the car, I've done at least twice...
                            Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

                            I get bummed out every time I type "titties" in the search bar and nothing pops up....

                            Built not bought, because bolt-ons don't...

                            Comment


                            • Found out what was wrong with my cam position sensor... on older 3x00's, pins a and c are power and ground. on 3500(LX9) power and ground are a and b. I'm using the 3500 sensor, but I had it wired as a 3x00, so the signal was aligned to ground, and the PCM was just seeing a ground the whole time.
                              Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.

                              I get bummed out every time I type "titties" in the search bar and nothing pops up....

                              Built not bought, because bolt-ons don't...

                              Comment


                              • Originally posted by ericjon262 View Post
                                lol, everything I've done to the car, I've done at least twice...
                                I had this same issue with my build, I'm also surprised you made the same mistake! My issue was from mixing and matching 3400 intakes and throttle bodies.

                                Cam position sensor, I just plugged in a new, old style sensor. Bummer that I could have used my original sensor and saved the cash.

                                Comment

                                Working...
                                X