Announcement

Collapse
No announcement yet.

member.php connection reset

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • member.php connection reset

    The latest stable Firefox gives me a "connection to the server was reset while the page was loading" error message when trying to view any member's profile page. Edge gives me a more generic "cannot find page" error. Chrome is more helpful, displaying the page with this error message at the top:
    Warning: Declaration of vB_ProfileBlock_vBGallery::block_is_enabled() should be compatible with that of vB_ProfileBlock::block_is_enabled() in ..../includes/vbgallery/gallery_profile_block.php on line 506
    Kaiser George IX: 1996 Buick Century Special wagon. 213-SFI. 182k miles. Never gonna give you up, never gonna let you down. First documented LX9 swap in an A-body! Click here to read my build thread!
    Goldilocks: 1992 Buick Century Special sedan. 204-MFI. 108k miles. Will be the wife's car soon.
    Susana: 1993 Buick Century Custom wagon. 204-MFI. 121k miles. Garage ornament. Waiting for the L27.

  • #2
    It's been over a month since I posted this. 104 thread views. The issue is still present. Is no one else having this problem? Or is it just PEBCAK?
    Kaiser George IX: 1996 Buick Century Special wagon. 213-SFI. 182k miles. Never gonna give you up, never gonna let you down. First documented LX9 swap in an A-body! Click here to read my build thread!
    Goldilocks: 1992 Buick Century Special sedan. 204-MFI. 108k miles. Will be the wife's car soon.
    Susana: 1993 Buick Century Custom wagon. 204-MFI. 121k miles. Garage ornament. Waiting for the L27.

    Comment

    Working...
    X